[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Thunderbird Not Running Filters on Incoming POP



Cyber Source wrote:

what is in this .forward file and where should it sit?

Simon Windsor wrote:

Hi

After many years using Netscape Mail, Kmail, Outlook, Evolution and now Thundebird I came to my senses 5 years ago and put all my filters into a .forward file. No matter what mail client I use, it all filtered correctly, and consistantly.

Simon

Andrew Choens wrote:

I really do want to use Thunderbird. It has a kind of fun feel to it. But, I have one problem that has to get cleared up first. As everyone recieving this email knows, this is a high volume list. I have a filter to move all of the incoming mail over to a folder called Fedora. The filter works fine, when I manually run the filters, but it does NOT run when new mail is downloaded from my pop account. I had this with the 0.8 installed from the CD's and I'm still experiencing it with the 0.9 rpm I downloaded from Fresh RPMS. Out of curiousity, I downloaded a binary from mozilla, and got the same problem. So, what's wrong with my set-up? Why won't the filters run on the incoming mail?

If I can resolve this, I'll switch to Thunderbird, otherwise I guess I'm stuck with Evolution.




Hi

In your unix home directory, ie /home/user/.foward.
If a .forward is NOT present, the MTA(sendmail/exim etc) route mail directly to the users inbox.


If a .forward file is present, the MTA(sendmail/exim etc) process the mail according to the instructions given.

Please check google, and look for forward+filter+procmail

I actually use Exims enhanced forward files, (hint, I use EXIM as my MTA), but it makes life so much easier.

All the best

Simon

--
Simon Windsor

Eml: simon windsor cornfield org uk
Tel: 01454 617689
Mob: 07960 321599


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]