[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: GRUB Problem



On 2004 12 09 (Thursday) 14:47, R. S. Patil wrote:
> Dear Friends,
> 
> I installed FC3 On a Hard disk and worked for
> quite some time till date. Today to compare its
> performance with RH 9 i decided to do a fresh
> install of RH 9 and recreated swap, / partition.
> and did a fresh install of RH9. Installation
> completed successfully and  system rebooted.
> 
> Now  instead of  booting  RH it shows a console
> in which i could see GRUB> and it waits for
> some commands. when i pressed it shows various
> commands. I repeated installation many times but
> same result. It seems that GRUB is causing some
> problem.
> 
> Can somebody tell me how could I come out of this ?
> 
    Remove all partitions before you install. I had similar
problem when anaconda refused to add older kernel (in /boot
there was newer), but this was 'downgrade'.
    The problem can probably be fixed 'by hand' also. Try
booting in rescue mode, chroot to the system, rpm -e the
kernel and install a new one - this should put it in
/etc/grub.conf (where I suspect the problem is).

-- 
Regards,
  Doncho N. Gunchev    Registered Linux User #291323 at counter.li.org
  GPG-Key-ID: 1024D/DA454F79                        http://pgp.mit.edu
  Key fingerprint = 684F 688B C508 C609 0371  5E0F A089 CB15 DA45 4F79


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]