[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

URGENT: WPC54G / Toshiba / FC3



Okay, I'm about to loose my mind. Please help. Here are the facts...

Installing FC3 on a Toshiba Satellite 5005-S507... clean install.
When booting from CD, the machine hangs after "/sbin/loader". I can get by this if I add "acpi=off" to the boot options.
So, I installed with the "acpt=off" boot option and the OS comes up. I now have two problems.


PROBLEM #1: MANUAL SHUTDOWN REQUIRED
When I shut down the machine, FC3 shuts down without any errors. However, instead of powering off, I get the "Power Off" message as the last message on the console. This is more disappointing than anything and is not, per se, a "problem," but it should not be this way. It worked fine with FC2.


PROBLEM #2: LINUXANT DRIVERLOADER
I own a copy of DriverLoader and it worked fine with FC2. However, under FC3, I get "no devices detected" errors (or similar). Since I am disabling the "ACPI" on boot, I cannot help but think of it but I doubt that's where I should be looking. Has something changed in PCMCIA?


Any help would be appreciated. Be gentle, newbie at the controls.

Thanx,
Ryan


_________________________
Tired of spam? Signup for a FREE SpamJammer.Com account and say goodbye to junk email forever!



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]