[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC3 install on Adaptec 2410SA



I have a little new information. Windows XP will create a partition and begin copying files. I didn't complete this installation, but it seemed to be working fine.

FC3 still sets off the on-card alarm as soon as it gets to partitioning (manual or automatic). I can only assume that FC3 is doing something that the controller doesn't like. Maybe some boot parameter will solve this? I've tried everything I know how to try, including many things that I didn't think would help, just in case. Since Fedora Core is not officially supported by Adaptec, I'm really at the mercy of this group. I don't want to go back to Windows.

Frank.

I wrote:

One month prior to FC3 being released I installed FC2 on a system with an Adaptec 2410SA Serial ATA RAID controller and a four drive array. As I recall, it installed easily without a driver disk. When FC3 came out I did a fresh install on the same system, and it installed easily and ran well.

Last week I bought another system with the same controller, but with a different motherboard. I needed to move the working array to the new system, where the boot would begin and then crash with a message about sleeping in the wrong context or something like that. I decided to install cleanly.

To make a long story short I now have two systems, one with an Asus K8N-E and one with an Asus A8V motherboard, both with freshly initialized 4 drive arrays, and I can't install AMD64 FC3 to either one of them. In each case the install proceeds to the partitioning stage. It appears that the moment FC3 attempts to partition the array the controller card's alarm sounds and FC3 reports that it could not read the disk. On reboot, both controllers report the array status as being optimal., and all format/initialize/array creation operations have gone just fine.

I have tried using the adaptec CD to make a driver disk. Fedora is not a lsited option - I tried ES3 and the resulting disk was not accepted by FC3 (no driver found). I looked at choosing simply "Redhat" but then AMD64 was not an option.

One of these systems is exactly the same as what worked well over the last couple months on FC2 and FC3, except that it now has larger drives in it. The motherboard in the other one (The A8V) seems to be a popular choice for Linux. I don't see any messages suggesting that FC3 has a problem with either motherboard.

So why does FC3 suddenly seem to be incompatible with the Adaptec 2410SA controllers that worked in the past for me and seem to be working for other people as well?

I'm out of things to try at this point. The shiny new computers that I was so looking forward to (finally replacing Windows with Linux on my home network) are very expensive paperweights until I solve this. Any help will be gratefully received.

(I haven't played with any boot options. I don't know what the options are or when to use them)

Frank.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]