[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: make error



On Monday 13 December 2004 12:32, soraberri wrote:

> I have checked libao installed on my sysmem (rpm -qa libao) and it seems
> I have libao-0.8.5-2 installed. Maybe this is a too new version, because
>   I can't find any newer one, so I will uninstall the actual version I
> have and will reinstall an older one... for example
> libao-0.8.3-alt2.src.rpm

You also need libao-devel. The package libao alone is not enough. The  *-devel 
packages contain additional files which are needed when you want to compile 
programs which need certain libraries. 

kind regards,
Dries

-- 
Linux rpm packages at http://dries.ulyssis.org/ayo/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]