[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yamaha DS1 Sound Card not working



Hello Gang

Sorry - but I am newbie to Linux. Solution to this problem may have already
been posted. However - I am unable to get my soundcard working. Installed
Fedora Core 3 on the following:

Toshiba Satellite 4200  Pro
320Mb Ram
6Gb HD
PIII 500MHz

Soundcard : Yamaha DS1

Installation correctly identified the card and says the driver for it (snd-ymfpci)
and the kernel module command says that the module has been loaded. Yet
I still have no sound. Deeply frustrating as the card worked correctly under
a recent installation of XP and initially also worked under an installation
of Mandrake Linus before mysteriously stopping. Under the Mandrake Move
CD session the Soundcard works with system sounds but not with Audio and
MP3 CDs. Very frustrating.

Like I say - I am new to this so it could be something I missed. I did the
basic checks and found that the card had been defaulted to mute with most
Sound applications. Changed this - but still no joy. Appreciate any help.

regards
Kevin

regards

Kevin Williams

___________________________________________________________

FREE weekend phone calls! NO monthly fee, NO contract!

http://www.tiscali.co.uk/services/smarttalk/?StartupCode=OL063&srccode=COD_563





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]