[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

yum-update - libxml2



Hi,

i've been again trying to update libxml2 according to the security-issues. (update to libxml2-2.6.16-2)

Thats what i get from yum after update:

Traceback (most recent call last):
File "/usr/bin/yum", line 22, in ?
import yummain
File "/usr/share/yum/yummain.py", line 31, in ?
import yumcomps
File "/usr/share/yum/yumcomps.py", line 4, in ?
import comps
File "/usr/share/yum/comps.py", line 5, in ?
import libxml2
File "/usr/lib/python2.3/site-packages/libxml2.py", line 1, in ?
import libxml2mod
ImportError: /usr/lib/python2.3/site-packages/libxml2mod.so: undefined symbol: xmlNewDocPI



if i reinstall 2.6.8, yum works again fine. Found a lot of workaround for other problems, but not for this, do you have any suggestion?


Thx,
Roger


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]