[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[SOLVED] Please help: kdvi can't find fonts!



Hi,

Just though it could be useful for someone in the future...

My initial problem:
===================
Kdvi didn't display any text if started from command line or from another program which was itself started from command line. It worked fine if started from the K-menu or usinf root.


The key suggestion:
===================
[from Rex Dieter, in kde-redhat-users lists sourceforge net]
> The only difference I'm aware of is that a Konsole command line loads > your ~/.bashrc (for bash) and ~/.tcshrc (for tcsh), whereas K-menu
> doesn't.


The solution:
=============
I had in my .cshrc a command supposed to change the Konsole titlebar so that it shows the last command issued:
[...]
alias postcmd '/bin/echo -n "^[]0;${USER} ${HOSTNAME}: $cwd> \!#^G"'
[...]
Commenting this line solved the problem. I don't get the last command issued in the konsole title bar anymore, but that's not so important anyway.


Thanks a lot to all that tried to help.

------------------------------------------------------------------------
*Gustavo Seabra*
<http://www.ksu.edu/chem/personnel/faculty/grad/jvo/ortiz/people_seabra.html>
- Graduate Student
E-Mail: seabra ksu edu <mailto:seabra ksu edu>
Phone: (785) 532-6072 Chemistry Department <http://www.ksu.edu/chem/>
Kansas State University <http://www.ksu.edu>
Manhattan, KS 66506-3701



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]