[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ACPI, APIC



On Thu, Dec 16, 2004 at 09:39:13PM -0600, Tom Browder wrote:

 > Because of security issues I'm (thankfully) hooked to the latest snare
 > (www.intersectalliance.com) working kernel courtesy of the University of
 > Texas (kernel 2.6.7-1.494.2.2).  Hopefully the snare guru at UT (Jonathan
 > Abbey) will be upgrading to the latest kernel soon and the problem will go
 > away.

It's quite ironic you're staying with an old kernel for security reasons,
when subsequent kernel updates have fixed numerous security vulnerabilities. 

 > Even better, snare will be incorporated into the kernel source tree.

The 2.6 kernel already contains an auditting subsystem, which makes it
unlikely that snare will be merged.

		Dave


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]