[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

add or remove packages



hi,i am using FC3.
when i try to install packages with "add or remove packages" app,for example if i want to install kde development packages i always get error messages like:
unlocatable package required by
arts kdeaddons 3.3.1,1
.......the list goes on
and the final:
xorg-x11-libs xorg-x11 6.8.1 12.FC3.21
xorg-x11-libs xorg-x11-xfs 6.8.1 12.FC3.21


but,i already have them installed.what's the problem,it really annoys me


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]