[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Firestarter problem after update



On Friday 17 Dec 2004 19:00, Olaf Mueller wrote:

> last night yum update breaks my firestarter configuration. Yum updated
> firestarter from version 0.9.3 to version 1.0.1. Now I can't start
> firestarter any more, the error message is:
> "A proper configuration for Firestarter was not found. If you are
> running Firestarter from the directory you built it in, run 'make
> install-data-local' to install a configuration, or simply 'make
> install' to install the whole program. Firestarter will now close."

rpm -ev firestarter then rpm -ivh firestarter will fix it,
This was a known problem when "Upgrading" from 0.9.x to 1.0.x

HTH

Colin
-- 
Fedora Core 2, Custom Built Kernel 2.6.10-rc3-ck1
KDE-Redhat-3.3.2-1.2.2.kde
Registered Linux user number #342953


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]