[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: X64 Synaptic Apt Up2Date



On Sat, 18 Dec 2004 09:29:36 -0500, Pangea Gritstone
<gritstone hotmail com> wrote:
> I have installed Fedora Core 3 X64 version and would like to use apt and
> synaptic. I installed both rpms with no errors but when I try to used
> Synaptic it displays a box that says unknown error and that's it. When I try
> to use apt to install something such as gnome-themes it will list a boat
> load of depenancies and finally fail looking for libfam.so? When I try to
> update it with up2date it also fails looking for libfam.so. I really like
> the 64 bit version as it is very snappy but I can't seem to update it?? Can
> anyone assist me please?
> 

First of all, it's the x86_64 version, x64 is what Microsoft is
calling their 64-bit Windows :).  Okay, did you install the 32-bit or
64-bit versions of the software in question?  Synaptic is obviously
crashing, but is apt?  Or does it fail looking for a dependency?  Are
you connecting to 32-bit or 64-bit repositories?  You'll almost
definitely have to get a 64-bit gnome-themes since the rest of Gnome
is 64-bit.
I know some people prefer the programs that they like, but you ought
to try yum as it works just fine in 64-bit.  It can even differentiate
between 32-bit packages and 64-bit ones (like yum install ); I don't
know if apt has such a capability, I haven't tried it.  If you are
really set on using apt, then maybe you can post some more details and
someone who uses it on x86_64 can figure out the problem.

Jonathan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]