[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum upgrade of YUM gives error about missing dependencies, error list is emtpy.



On Wednesday 22 December 2004 17:58, Ben Russo wrote:
> --> Populating transaction set with selected packages. Please wait.
> ---> Package yum.noarch 0:2.1.12-45.rhfc3.at set to be updated
> --> Running transaction check
> --> Processing Dependency: Requires: for package: yum
> --> Finished Dependency Resolution
> Error: missing dep: Requires: for pkg yum

I also find big problems when using ATrpms. I stopped trying for now untill 
ATrpms works with a clean FC3 install.

Regards,
Marcel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]