[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libxml libxml2 libxslt update



hi robin
looks like its me and you again
i think it was you who had the similar problem to me a while back
anyway could you give me some more info on what you think to solve this
problem, although im going to change this computer to a higher spek and
then load in fc3 shortly but i would like to fix this all the same
thanks for any help
david



On Sat, 2004-12-25 at 03:15, Robin Laing wrote:
> david wrote:
> > how would i get around this so that i can take the update, please?
> > this is a 64bit system with fc2, updated bar these.
> > 
> > Test install failed because of package conflicts:
> > The following packages were added to your selection to satisfy
> > dependencies:
> > Name                                    Version        Release
> > --------------------------------------------------------------
> > libgcrypt                               1.2.0         
> > 1                   
> > libgpg-error                            0.7           
> > 1                   
> > 
> > file /usr/lib64/libxml2.so.2 from install of libxml2-2.6.16-2 conflicts
> > with file from package libxml2_2-2.6.10-2_11.rhfc2.at
> > file /usr/lib64/libexslt.so.0 from install of libxslt-1.1.12-2 conflicts
> > with file from package libxslt1-1.1.7-2_5.rhfc2.at
> > file /usr/lib64/libxslt.so.1 from install of libxslt-1.1.12-2 conflicts
> > with file from package libxslt1-1.1.7-2_5.rhfc2.at
> > 
> > thanks david
> > 
> 
> Check atrpms for bugs related to lbix*.  I had to remove the *at 
> packages to get it to work.
> 
> -- 
> Robin Laing


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]