[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: a little yum & a little swig understanding



On Mon, 27 Dec 2004 14:29:34 -0800, cfk <cfk pacbell net> wrote:
> 
> The second issue concerns swig. FC3 installed version 1.3.21 and
> gnuradio ./configure reports that I need swig version 1.3.22. So, the
> question is, how do I go about telling yum that I need the more updated
> version of swig and how do I tell what the version is?

you need to install a newer swig rpm package. yum reads the rpm
database to look what packages are installed. if a newer swig is not
available for fc3, update the source rpm yourself.
 
-- 
Bernd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]