[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Are the jpackage-utils relevant to sun's jre-1_5_0_01



I want to install the sun jre-1_5_0_01 on FC3 using the
jre-1_5_0_01-linux-i586-rpm.bin like I used to do in the past
with previous versions.

However we now have the jpackage-utils installed under FC3.
So I suspect the 'neat' way to install jre would be to use the
jpackage src.rpm in combination with the jdk-1_5_0_01-linux-i586.bin.

But the jpackage src.rpm is based on the jdk-1_5_0-linux-i586-rpm.bin.
This would entail adapting the spec file to use the newer version.
As I always make a mess of these adaptations I would just like to
install the above mentioned sun rpm.bin.

So I would like to know if this can result in conflicts with 
the FC3 jpackage-utils (or is there no relation at all between
the two packages).

And would I still need the jpackage-utils for anything?

Alexander




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]