[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Are the jpackage-utils relevant to sun's jre-1_5_0_01



Am Dienstag, den 28.12.2004, 16:52 +0100 schrieb Alexander Volovics:
> So I would like to know if this can result in conflicts with 
> the FC3 jpackage-utils (or is there no relation at all between
> the two packages).
> 
> And would I still need the jpackage-utils for anything?

You can install the Sun package and jpackage in parallel. The Sun
installation is buggy vor years now (I suppose they haven't fixed it for
this version -:) ), so you have to made the usual adjustments (search
path and environement variables) manually.

The jpackage way of installation and Sun's installation differ in the
locations of the files. So you need  the jpackage way of installing the
jre / jdk if you intend to use java progs packaged by jpackage
(jpackage-utils doesn't matter, it's just some basic stuff, problems
will arise with real progs like jpackage tomcat).

The jpackage scheme of installation is quite superior over Sun's way. So
you should install the latest jpackage rpm available and wait some days
until the new release is adopted. Usually they are very quick.

If you are in a hurry you may install the latest jpackage rpm, install
the latest Sun distrib afterwards and move the Sun delivered Files to
the corresponding jpackage location (a kind of "cold" update). But you
mess with your rpm database this way and it may be worth to wait some
days. 


Peter





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]