[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: MySql upgrade from 3.23 in FC3



Clodoaldo Pinto said:
> I need to upgrade mysql from 3.23.58 due to compatibility with my hosting
>  provider.
>
> I see there is a 4.1.7 rpm in the Fedora development directory:
>
>
> http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/
> Fedora/RPMS/mysql-server-4.1.7-8.i386.rpm
>
>
> Is it ok to install it in FC3 with yum? Could it break something?

If you do a yum upgrade against development you won't be running FC3
anymore, you will be running rawhide.  When running rawhide things are
expected to break.

I would suggest you grab the SRPM and see if it will cleanly rebuild on FC3.

-- 
William Hooper


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]