[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Intel Pro 2200BG wireless + WPA-SPK issue?



[root Home ~]# iwconfig eth1
eth1      unassociated  ESSID:off/any
          Mode:Managed  Channel=0  Access Point: 00:00:00:00:00:00
          Bit Rate=0kb/s   Tx-Power=off
          RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

[root Home ~]#



On Thu, 30 Dec 2004 10:35:44 -0400, Patrick Boutilier
<boutilpj ednet ns ca> wrote:
> <snip>
> >>
> >
> >
> > Update
> > i have the driver installed...it is listed as one of my devices eth1
> > shows intel 2200bg    when i go to activate it, says can't acquire an
> > ip  and to check the to see if the "Cable is unplugged"  umm hello
> > it's wireless !!!
> > so where do i go from here?  firmware is installed, as mentioned
> > before, where do i install the wireless tools? whats this about
> > turnning on the radio in my kernel?
> >
> > the instructions  to build this driver read like sterio
> > instructions... they're all over the place so i don't know which end
> > is up.
> > link for instructions   http://ipw2200.sourceforge.net/INSTALL
> >
> > i'm close (I think) to getting this to work
> > thanks
> 
> What does
> 
> iwconfig eth1
> 
> say?
> 
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
> 


-- 
James Lawrence
Rochester NY


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]