[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Python, RPM error



Stephen Walton wrote:

It sounds like the updated rpm package put the rpm Python module in /usr/lib/site-packages/python2.4 and deleted the one in /usr/lib/site-packages/python2.3. This should not have happened unless you have a repository which overwrote the standard FC3 rpm-python package. What does 'rpm -q rpm-python' return?

$ rpm -q rpm-python
rpm-python-4.3.2-21_36.rhfc3.at

Austin



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]