[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC3 tulip Netgear FA310TX bug apparently fixed



On Fri, 2004-12-31 at 16:19 -0700, Charles Curley wrote:
> Old drivers for this device were showing each pair of bytes swapped in
> the MAC address of one of my Ethernet cards.
> 
> What I see now is 00:02:E3:09:73:C0. What I used to see is
> 02:00:09:E3:C0:73. The difference came today, when I upgraded the box
> from FC2 to FC3.
> 
> The "new" MAC address is consistent with a sticker on the card, so I
> guess it is the correct one. Also, it agrees with what Windows 9x
> reported when I used this card in a W9x box. Apparently FC3 has
> cleared up a bug that the driver has had for several years.
> 
> Does anyone have a list of Ethernet vendor IDs  they can check against
> this MAC address? That should tell for sure which is correct.
> 
> 


Per http://standards.ieee.org/regauth/oui/index.shtml:


Here are the results of your search through the public section of the
IEEE Standards OUI database report for 00-02-E3:


________________________________________________________________________

00-02-E3   (hex)		LITE-ON Communications, Inc.
0002E3     (base 16)		LITE-ON Communications, Inc.
				736 S. Hillview Drive
				Milpitas CA 95035
				UNITED STATES

The byte swapped address does not find any matches.  It's not Netgear
but who can tell anymore.

Bob...



 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]