[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

"fc1" tag problem? - gnome-panel-2.4.2-3 conflicts with version 2.4.1-0.fc1



Hi guys,

It seems there's a problem with updating packages tagged with "fc1" in the
name. Up2date just informed me that a "newer" package for gnome-panel was
available - version 2.4.2-3. However, upon launching the up2date gui, it
stops with the message "Your system is fully updated. No new packages are
needed". I currently have version 2.4.1-0.fc1 installed. Other people have
reported seeing troubles updating 

arpwatch-2.1a11-7.fc1.1
libpcap-0.7.2-7.fc1.1
tcpdump-3.7.2-7.fc1.1

So is this "fc1" tagged version actually newer than the non-fc1 tagged
packages being offered, or is there some sort of versioning issue here?

Thanks,
-- 
Matt






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]