[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Nmap Version 3.50-1



Just quickly coming back to this little problem. I have currently
installed nmapfe 3.50-1 without a problem, but I am unable to install
nmap without the frontend. Any ideas??

[root Foddy kevin]# rpm -vhU
http://download.insecure.org/nmap/dist/nmap-3.50-1.i386.rpm
Retrieving http://download.insecure.org/nmap/dist/nmap-3.50-1.i386.rpm
error: Failed dependencies:
        libstdc++-libc6.2-2.so.3 is needed by nmap-3.50-1
[root Foddy kevin]# rpm -vhU
http://download.insecure.org/nmap/dist/nmap-frontend-3.50-1.i386.rpm
Retrieving
http://download.insecure.org/nmap/dist/nmap-frontend-3.50-1.i386.rpm
Preparing...                ###########################################
[100%]
        package nmap-frontend-3.50-1 is already installed

I also don't have the development packages installed, and I am a little
unclear as to installing them together via yum/rpm.

-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com] On Behalf Of William Hooper
Sent: 15 March 2004 22:48
To: fedora-list redhat com
Subject: Re: Nmap Version 3.50-1


Kevin Crookes said:
>
> [root Foddy kevin]# rpm -U -v nmap-3.50-1.i386.rpm
>
> error: Failed dependencies:
>
>         libstdc++-libc6.2-2.so.3 is needed by nmap-3.50-1

Your RPM is built for an older RH version not FC1.  You might have luck
installing compat-libstdc++ to solve this dependancy.

>         nmap = 2:3.48 is needed by (installed) nmap-frontend-3.48-1

The version of nmap-frontend you have installed requires thte 3.48
version
of nmap.  Either update nmap-frontend with a newer version or remove the
old version.

-- 
William Hooper


-- 
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]