[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: usb storage devices



On Friday 11 February 2005 2:48 am, Ankush Grover wrote:
> hey,
>
> try to update the default kernel with FC3 and also hotplug utility .I
> think after that your system will detect the USB devices.
>
> Regards
>
> Ankush

Hello, Ankush :)
I updated the kernel, hotplug and a few other items that rpm complained about 
(and a maybe one that seemed like a good idea to update) - initscripts, udev, 
usbutils.  One reason I had never updated any of those before is because I 
have all of the latest Released updates installed.  I tool a risk with 
installing all the above items from Rawhide.  Guess what?  Now everything 
appears to work.  ssh was broken because I updated initscripts, but a quick 
"yum install openssh*" with the Rawhide repo enabled fixed that :)
Now for the fun part: I tried what I consider to be an acid test:
1. Scan a photo at about 600dpi.  Scanned perfectly.  The scanner never got 
hung up.
2. Immediately I unplugged the scanner and replugged it into another USB2 
port.  Scanned the same image at 600dpi.  Worked perfectly yet again :)

I repeated this process a total of four times, each time scanning the same 
image, unplugging the scanner, replugging immediately into a different USB2 
port.  Worked perfectly every time.

Now I need to "Bite the bullet" and put the burner back into the problem ports 
again and try a similar test with that.

Thank you very much for your help.  Your advice worked perfectly :)

Steven P. Ulrick


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]