[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC3 gnome-volume-control broken



At 10:57 PM -0400 7/2/05, Bill R. Williams wrote:
>System:
>Linux 2.6.11-1.35_FC3 #1 Mon Jun 13 00:52:08 EDT 2005 i686 athlon i386
>GNU/Linux
>
>Somewhere along the line my gnome-volume-control stopped working.
>It *was* working in FC3  and I seldom mess with it unless I'm doing something
>which requires the mixer -- like recording from an LP!
>Which means I have no idea what/when it got broken.  (Perhaps an
>update?  I've about given up using SElinux; seems like every update to
>selinux-policy-targeted kills something and I have to turn it off!)
>Sorry, got off on a tangent, there.
>
>Using the speaker icon on my task bar is futile:
>	Attempting move the slider -- it just reverts to BOTTOM.
>	Attempting to R-Click->Open Volume Control gets an error box
>	which says:
>		Sorry, no mixer elements and/or devices found.
>
>The sound works!
>Furthermore, alsamixer works.  aumix/xaumix work.
>Somewhere along the line Gnome has lost the ability to "see" my sound
>devices.  Anybody else seen this or have any clues?
>
>My built-in sound card Driver: snd-intel8x0
>According to Hardware Browser:
>	nVidia Corporation nForce2 AC97 Controller (MCP)
>
>AlsaMixer v1.0.6 (which sees *all* the goodies) says:
>Card:	NVidia nForce2
>Chip:	Realtek ALC650F


This fixed the problem for me:

At 10:22 PM -0400 6/23/05, James Walker wrote:
>Hi,
>I had the same problem; my sound was working but the gnome volume controller
>was not. I found a solution on a forum somewhere. As root run:
>gst-register-0.8
>-James
____________________________________________________________________
TonyN.:'                       <mailto:tonynelson georgeanelson com>
      '                              <http://www.georgeanelson.com/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]