[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC3 gnome-volume-control broken



Bill R. Williams wrote:

Linux 2.6.11-1.35_FC3 #1 Mon Jun 13 00:52:08 EDT 2005 i686 athlon i386 GNU/Linux

Somewhere along the line my gnome-volume-control stopped working.
It *was* working in FC3  and I seldom mess with it unless I'm doing something
which requires the mixer -- like recording from an LP!
Which means I have no idea what/when it got broken.  (Perhaps an
update?  I've about given up using SElinux; seems like every update to
selinux-policy-targeted kills something and I have to turn it off!)
Sorry, got off on a tangent, there.

Using the speaker icon on my task bar is futile:
Attempting move the slider -- it just reverts to BOTTOM.
Attempting to R-Click->Open Volume Control gets an error box
which says: Sorry, no mixer elements and/or devices found.


When that happened here I found that (from your home directory) if you:

1. rm .gnome2/gnome-volume-control

2. click on the volume control and it works again.

I have no indication WHY this changes things as IIRC the file that is (re)generated appears to be identical to the one erased in bot permissions and content.

HTH

ciao,
furlan

--

Links: http://del.icio.us/furlan

Home:  http://flprim.us/index.html

What I look forward to is continued immaturity followed by death.
-- Dave Barry


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]