[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Mplayer Frustrations

Hi All,

I've tried to search the archives for similar posts, but the oldest
post that comes up in a search is Sept. 2004.  I've sorted the
archives by thread and still didn't find anything related to my
problem.  So, I'm posting and I apologize if this has been asked before.

I am tearing my hair out by the roots and would prefer not to become
bald!  I've installed Mplayer via yum.  I removed it and installed via
source tarball.  I removed the files from the tarball installation and
installed again vi yum.  It doesn't matter which way I do it, I have
the same result.  Mplayer works, it produces sound, but I get no
video, either with mplayer by itself or from within Firefox where I've
installed the mplayerplug-in.  And yes, I've installed the fonts and
the codecs.

I honestly don't know what the big deal is.  I had mplayer working
just fine under FC3.  I love Fedora, but with all the quirks that I've
struggled through with FC4, I almost wish I had never upgraded.

Does anyone have any ideas on this?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]