[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mplayer Frustrations - Getting Closer



fredex wrote:

>On Fri, Jul 08, 2005 at 07:39:37PM -0400, C.Beamer wrote:
>  
>
>>I did all this and it solved the problem of playing files from withing
>>mplayer.  However, I still have an issue with playing stuff in Firefox. 
>>However, I'm pretty sure that I know what the issue is.  The stuff that
>>I'm trying to play (videos from cnn.com) are in wvm format and if I look
>>at the available filetypes that are supported by plugins in Firefox,
>>    
>>
>
>just butting in here....
>I can't play CNN videos in firefox either, I wonder if your symptoms
>are the same as mine? I get a popup from CNN telling me that I need to
>download and install windows media player, with no way to bypass it and
>just stream me the file anyway. I have Xine on my box and it does 
>play windows media files, even when invoked as a firefox plugin from
>other sites.
>
>  
>
No, my symptoms are not quite the same.  I get sound and in the window
where the video is supposed to play, it shows "mplayerplug-in" and it
shows the text that says the file is streaming, but no video.  When it
displayed the text that indicates the file is streaming, that's where I
got the info that the format was "wmv" ;-)

>>there is no wvm.  Is this perhaps a problem with the mplayerplug-in file
>>    
>>
>
>BTW, it's WMV, not WVM.
>  
>
Yeah, well, I'm partially typing dyslexic :-)  I sometimes get my 3 and
my 8 fingers mixed up too!  :-)

Take care,

Colleen

>>that was installed with yum from the "livna" repository?
>>
>>Thanks for the assistance on this and special thanks to Ben Steeves.
>>
>>Regards,
>>
>>Colleen
>>
>>    
>>
>
>  
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]