[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Installation woes - Core 4

Just got a new workstation for the house, tried to install Core 4
(from CD). As soon as it starts, I get the kernel loading dots, and
then it immediately screws up and hangs. The messages are

a bunch of code
<0>kernel panic - not syncing
attempted to kill ini!!

and on until the last line reads:

and it's hung.

It is a new system, so I took the disks to another machine, started
the install, checked all 4 disks, all OK, tried again, same thing.

As a joke I had a DVD of Mandrake 10.1 Community from last fall, it
installed perfectly, so I wondered what was up. By chance I discovered
a forgotten DVD of Fedora Core 4 Test 1, it installed no problem, so I
figured maybe I needed to try a new download - using Torrent I
downladed the Core 4 DVD overnight, burned it, exactly the same thing,
hung again.

Any ideas what could be going on? I specifically haven't included a
hardware list with this email, I figure if a year old Mandrake and a
Test 1 can be installed it shouldn't be a hardware thing.

I'm a relative newbie, used Mandrake for a year, had to give it up for
work reasons, now have a machine at home I can learn on, want to run
Fedora (didn't learn enough with Mandrake, too easy)



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]