[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't Configure System Settings Anymore



On Sat, 09 Jul 2005 17:34:52 -0400, Tony Nelson wrote:

> At 1:09 PM -0400 7/9/05, Amadeus W. M. wrote:
>>On Sat, 09 Jul 2005 11:27:00 -0400, Tony Nelson wrote:
>>
>>> At 12:36 AM -0400 7/9/05, Amadeus W. M. wrote:
>>>>On Fri, 08 Jul 2005 19:43:30 -0700, Rashan Jibowu wrote:
>>>  ...
>>>>> Can someone please help? How can I get the programs
>>>>> under "System Settings" to work again?
>>>>>
>>>>
>>>>I've had similar problems. After fresh installation I think I was able to
>>>>configure everything from the gui config tools, then I noticed
>>>>system-config-network won't write out the files properly, nor would
>>>>system-config-securitylevel. Probably others too. Luckily I've been using
>>>>RedHat since 5.0, and I can do all that at the prompt, but I feel sorry
>>>>for the new people.
>  ...
>>> I would hazard a guess that many such issues stem from SELinux.  Have you
>>> tried booting with kernel parameter "enforcing=0", and does that help
>>> either of you?
>  ...
>>Excellent! All grief is gone. For now.
>>
>>I don't understand very well what happened, I had selinux on permissive
>>(or whatever most lax security policy it's called). I thought that was
>>equivalent to not having selinux at all. Probably my ignorance.
> 
> I would suggest making sure that SELinux is up to date, and then touching
> /.autorelabel and rebooting (as others have suggested for SELinux problems)
> and seeing if that allows SELinux to work properly.

Out of curiosity, why would it allow me to configure anything from the
shell, and the gui tools won't save properly? If I were doing a bad thing,
I'd be doing it either way. 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]