[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: WARNING:DO NOT UPGRADE TO CORE 4



On Tuesday 12 July 2005 23:07, Don Dupy wrote:
>Hmmmm...........
>Have you ever heard of the two words "back up" ?
>
>I back everything up before upgrading or doing a fresh install.
>I had no issues with my home desktop machine
>I did have an issue with my laptop. It upgraded ok.........
>I had to rebuild a couple of things that would run with the new
> kernel, everything was fine. Then all of a sudden....... X quit
> working, and it would not even boot in a low level. The rescue CD
> didn't do me a bit of good..........
>
>Well.......(since I had things backed up)...... I just did a fresh
>install.
>
>Everything is happy now. Yes, it is more time consuming, but well
> worth the effort as I learned...........
>
>--
>Don Dupy

Well, I've just come upstairs in defeat, defeated by FC4.  I'd asked 
previously how to get the kde kicker back after yum had updated some 
of kde, which resulted in the kicker crashing on startup.  And each 
time that portion of my posting was ignored, even when I stripped it 
down and left ONLY that question.

So I re-installed, thinking it would check and see what was broken, 
but only mozilla was down-dated.

So I installed the whole thing, 3rd pass.  It got to /dev/hda3 and 
claimed it was busy and couldn't do the install, tried 3 times until 
the missus said it was time for dinner, at Sully's...  Shut it off & 
left.

After dinner, fired it back up & started an install, doing it 2 more 
times from the first cd on, each time telling it to 
autopartition /dev/hda only, which worked rather nicely the first 
time.  Each time I got to it, I assigned a hostname & address on my 
local network for eth0.  Using ipv4 syntax, as in 192.168.x.x etc.  
Setting gateway etc exactly as its set for the other 2 machines here.

3 more installs later I still don't have a usable x-server like I had 
with the first install, seems the nv driver doesn't support 32 bit, 
nor 1600x1200 screens, suddenly??.  And x-server problems 
notwithstanding, the last two installs have set eth0 up with only an 
ipv6 style address, and of course I have no networking.  yum of 
course loves that...

All this worked flawlessly except for having to run a card fully 
capable of 32 bit color in 1600x1200 24 bit mode, on the first 
install 2 weeks ago.

About the only thing that got quasi-fixed was that now, its actually 
booting from /dev/hda1 instead of /dev/hdb1.  So now, my emc install 
on /dev/hdb is inaccessable until I mount /dev/hdb1 and copy all the 
stuff back, probably editing as I go.

This forum, with all due respect, seems to be only a place to post 
ones grips, letting the user vent.  But as far as actually getting a 
message that there is something wrong, TO THE PERSON WHO IS FAMILIAR 
ENOUGH WITH THE AREA IN QUESTION THAT AN ANSWER MIGHT BE SUPPLIED, IS 
OBVIOUSLY NOT POSSIBLE UNLESS YOU ARE WILLING TO HACK AT BUGZILLA 
UNTIL IT FINALLY ACCEPTS A BROKEN, PIDGEON ENGLISH VERSION OF THE 
PROBLEM.  And we get the impression its intended to be that way 
because redhat/fedora doesn't really want to fix problems when there 
is this kewl new project to work on that we don't even know the name 
of yet...  Sarcasm intended.

Redhat/Fedora needs to assign some folks to monitor this list for say 
6 to 8 weeks after a release, who can actually deduce whats wrong 
from postings to this list, or bring it to the attention of someone 
who can, and not route it to the internal /dev/bitbucket in the back 
of the server closet where problems never make it to the right people 
who can fix them.  Thats not how to win friends and influence people 
whom you would like at some point, to sell a $700 RHEL package to. 
98% of us you never will, but you should try to impress, not 
frustrate folks further by sending them to bugzilla where they get 
caught in an endless loop of searching for their problem without ever 
finding it or getting to the bug data entry screen.  Been there, done 
that, probably 3 dozen times all told, but only managed to get lucky 
and get at the edit screen twice, maybe 3 times in 5 plus years.  By 
then I'm usually so frustrated with it I can't even remember my name, 
so you get a piss-poor report missing 90% of the details.

Now, does anyone know how I can make an ifconfig of eth0 show an ipv4 
style address AND get a working network?  Or should I go do a 7th 
"everything" install?  If thats the case, it WON'T be FC4.

FWIW, I even tried to do a 'service network restart' after checking 
the eth0 files, but even that doesn't work, kmalloc says it cannot 
allocate 4GB (round figure of course) of memory.  Yes, thats right, a 
'service network restart' is asking for 4GB of memory.

FC4 is not ready, even for alpha testing, at least at this users 
location.

-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
99.35% setiathome rank, not too shabby for a WV hillbilly
Yahoo.com and AOL/TW attorneys please note, additions to the above
message by Gene Heskett are:
Copyright 2005 by Maurice Eugene Heskett, all rights reserved.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]