[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: XINE Installation Error on RedHat EL 4



I don't prefer installing xine from 3rd parties RPM! 
donwload the xine-lib, and xine-ui source files. 

untar with: 
tar xvfz xine-lib file  
and run: 
./configure --prefix=/usr

The configure script tells you what is missing on your system or not.
With 3rd party RPM's I have a lot of excperiences...

He tells you that 

libaa
libdvdcss
libfame 

are missing!

Look in your installation cd's if you have the chance to install them
(if available). If you don't have the packages, then try to find the rpm
packages for your system. If you still have problems, download the
source packages, and build yourself RPM packages... 

Tamer

Am Mittwoch, den 13.07.2005, 10:12 +0700 schrieb Vidol Loeung:
> Dear All:
> 
> First, sorry if this is not the right place to ask about RedHat EL4. I've
> tried to install Xine, Xine-lib on my newly-installed RedHat EL 4. I
> downloaded the Xine, Xine-lib RPMs for the RedHat EL4 and installed them
> with the following error:
> 
> --
> # rpm -iv xine-lib-1.0.0-2.2.el4.rf.i386.rpm
> error: Failed dependencies:
> libXvMCW.so.1 is needed by xine-lib-1.0.0-2.2.el4.rf.i386
> libaa.so.1 is needed by xine-lib-1.0.0-2.2.el4.rf.i386
> libdvdcss is needed by xine-lib-1.0.0-2.2.el4.rf.i386
> libfame-0.9.so.1 is needed by xine-lib-1.0.0-2.2.el4.rf.i386
> 
> # rpm -iv xine-0.99.3-2.2.el4.rf.i386.rpm
> error: Failed dependencies:
> libaa.so.1 is needed by xine-0.99.3-2.2.el4.rf.i386
> libxine.so.1 is needed by xine-0.99.3-2.2.el4.rf.i386
> xine-lib >= 1.0.0 is needed by xine-0.99.3-2.2.el4.rf.i386
> --
> 
> What other packages should I install in order to have all the libraries:
> libXvMCW, libaa, libframe, etc.?
> 
> Thanks for any ideas?
> 
> Vidol
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]