[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Distrowatch: What went wrong with Fedora Core 4



On Thursday 14 July 2005 22:12, Matthew Saltzman wrote:
>On Thu, 14 Jul 2005, Gene Heskett wrote:
>> On Thursday 14 July 2005 19:30, Michael A. Peters wrote:
>>> Those don't sound like yum bugs to me - sound like bugs in either
>>> the software or the packages. Or am I missing something?
>>
>> No, I don't think you are.  I *think* I'm trying to shoot the
>> messenger.
>>
>> The real question seems to me, how did this new kernel get past
>> testing if it won't even boot?  Thats now
>> vmlinuz-2.6.12-1.1390_FC4, the matching initrd, System.map etc. 
>> The .1-1369 seems to be ok if I don't want to run X.
>
>Obviously, it boots for most people.  And it boots for the testers,
> or it would *not* have made it out the door.  The question is,
> what's different about *your* setup that's causing the failure, and
> is it a kernel bug or something misconfigured?
>
>> And, what broke X?
>
>Indeed.  But again, X is working for most people.  What's different
> about your setup and has it triggered a bug or is it a setup
> problem?
>
>> And, what broke kde's kicker panel?  On a previous install, there
>> was a report from yum that kde3/launcher_panelapplet.so errored,
>> and it was repeated during this most recent yum session.  That I
>> believe is part of kdebase, which yum replaced everytime I could
>> get a boot that could run yum.  I think the
>> kde3/launcher_panelapplet.so is related to the loss of the kicker
>> panel at the bottom of the x screen that I had after the first yum
>> update a week and about 7 installs back, correct?
>>
>> I just tried both gnome and kde, neither will run x.  At this
>> point, I don't think its an x problem or it would log an error. 
>> It is not now logging any errors.
>
>I'm curious, have you tried running updates with up2date?

No, didn't know it was even on there.  The last time I tried it on 
another machine, redhats servers gave me hell because the 
subscription ran out a year ago.  Is the one in this FC4 install 
configured to run OOTB?

And, I just discovered the command 'lvm', which in turn showed me that 
this last install, after unchecking any access to /dev/hdb in those 
screens that control the drive usages during the install, went right 
ahead and formatted that 60GB drive as a 57GB swap partition!

Thats it, I'm all done screwing with FC4.  That machine, I was using 
as a sacrificial cat as its really intended to run my micromill using 
emc, but as a cat, its now used up 8 of its 9 lives.  Now I've got 
the drivers and motors to run the mill, its time that machine was put 
to its real job.

The bdi-4.20.iso is downloading right now.  And those FC4 disks are 
never going into the drive that burned them again.  The only way they 
are getting out of the basement is in the trash can.  All nine of 
them.  Likewise the 9 iso's on this machines drives are gone, I 
wouldn't wish this nightmare even on my worst enemy.

>That's 
> worked for me, except for a bug with the Livna repo.  rhn-applet
> doesn't work, but that doesn't prevent up2date from working once
> the right GPG keys are installed.  I've used yum for things I got
> from Livna with no trouble.
>
>Apropos of your original X problem, I'm pretty sure I had 1600x1200
> with my GeForce 5500 using the nv with no problem, but I'm using
> the nVidia proprietary drivers from Livna at 1600x1200 and
> "millions of colors" (probably 24 bits).  I'm not saying this to
> dismiss your issue, just pointing out that it is possible to make
> it work.
>
>--
>   Matthew Saltzman
>
>Clemson University Math Sciences
>mjs AT clemson DOT edu
>http://www.math.clemson.edu/~mjs

-- 
No Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
99.35% setiathome rank, not too shabby for a WV hillbilly
Yahoo.com and AOL/TW attorneys please note, additions to the above
message by Gene Heskett are:
Copyright 2005 by Maurice Eugene Heskett, all rights reserved.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]