[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Distrowatch: What went wrong with Fedora Core 4



On Fri, Jul 15, 2005 at 02:10:53PM +0100, Timothy Murphy wrote:
> > # yum install eclipse
> > # yum remove libgcj
[...]
> Isn't this Java stuff non-standard anyway,
> as you presumably have to download the Sun JVM at some point?

The above packages are not jvm-based but actually use GCJ's native java
compiler, and they're standard in FC4.

-- 
Matthew Miller           mattdm mattdm org        <http://www.mattdm.org/>
Boston University Linux      ------>                <http://linux.bu.edu/>
Current office temperature: 78 degrees Fahrenheit.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]