[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Dependancies..



I am using YUM to bring my latest fc4 installation up to date. I notice
a need for dependencies as I go along and have been working around them
until now.

Below is an example of a shortage.  I thought Fedora would go off and
get the needed dependancies.  I see not. Seems to be working more like
Slackware now rather than Redhat??

Anyway - should fedora have picked up these depenancies?  And if not
where do I get this missing file?  Maybe Redhat has a place to get them,
or maybe you guys know of a better place.

And thoughts please?


Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package xemacs-sumo.noarch 0:20050505-4.1 set to be updated
--> Running transaction check
--> Processing Dependency: apel-xemacs >= 10.5 for package: wl-xemacs
--> Finished Dependency Resolution
Error: Missing Dependency: apel-xemacs >= 10.5 is needed by package
wl-xemacs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]