[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 graphical installation problem



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Mariano Lopez Reta wrote:

| Hello, all
|
| I'm having problems installing FC4 on an Intel 7221BK1-E
| motherboard. If I try to install from the FC4 CD, it panics
| immediately after loading vmlinuz and init, so I used the "trick"
| from http://www.ulkuderner.net that involves using another CD until
| it asks for "where to load", and then switching to FC4 CD. Only
| problem is that video is recognized as VESA generic, and the xserver
| does not work (it starts correctly, but no video is shown). If I use
| Red Hat Enterprise 4, it works. Problem is that I need graphical
| installation on FC4 to create logical volumes and RAID 1 partitions
| (no logical volumes can be created under text installation). I tried
| with noprobe and resolution=640x480, but to no avail. Any suggestions?
|
If you are using an AGP video card, try a PCI card.

I had problems with my Tyan Tiger-133 VIA motherboard and have
actually found it may be a problem with the AGP interface.
I'd love to have a good AGP card that works one day!
I've tried Nvidia cards also with no luck.
Newer AGP cards tend not to work at all with my motherboard.

James Kosin
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFC28SakNLDmnu1kSkRAvIjAJ4/Bb3HWvTBnXTmIbeTIutnUigUCQCfdKzG
TvjKLEv7TpCXJd6MR0LG2b4=
=foNy
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]