[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem installing php-mysql module.



Robert Cahn wrote:
I have MySQL installed.  When I attempt to install php-mysql from the
add/remove applications ap I Get

Unlocatable Package                              Required by
php                                                       php-ldap, 5.0.4, 10.3
php                                                       php-pear, 5.0.4, 10.3

When I run rpm I get

[root localhost ~]# rpm -q php-ldap
php-ldap-5.0.4-10.3
[root localhost ~]# rpm -q php-pear
php-pear-5.0.4-10.3
[root localhost ~]# rpm -q php
php-5.0.4-10.3

so it appears that what I need is present already.  Is this a bug or
are the dependencies just messed up in some way?

Does this work?

# yum install php-mysql

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]