[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: SELinux update error



Shane Lahey wrote:

Hello Steven,

Monday, July 18, 2005, 8:26:42 PM, you wrote:

SS> Todays FC4 update generated an error:

SS> Updating : selinux-policy-targeted SS> ######################### [1/6]
SS> sepol_genbools_array: unknown boolean user_ping
SS> /usr/sbin/load_policy: Warning! Error while setting booleans: Invalid
SS> argument


SS> --

SS>    Steve


yes i got this error too, and was just about to post it. Anybody know if there is any reason to worry about this error?



No, it is indicating a boolean that has been removed. This Warning/Error message has been fixed in the latest upstream
load_policy code. user_ping boolean does not work in targeted policy, since the user is unconfined it makes no sense to be
there.



--



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]