[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Blacklisted gcc



Am Dienstag, den 19.07.2005, 22:38 +0100 schrieb Timothy Murphy:
> When I try to compile kdebluetooth
> (with the latest SVN version)
> I am told that my version of gcc (gcc-4.0.0-8.i386) is "blacklisted",
> and I am advised either to go backwards or forwards.
> 
> I wonder should I wait for a new version,
> or should I get a development gcc ?

I've had a problem compiling kaffe java vm on FC4, the compat-gcc
package and setting 'export CC=gcc32' solves this. 

compat-gcc-32.i386                       3.2.3-47.fc4           base
Matched from:
compat-gcc-32
The compatibility GNU Compiler Collection
This package includes a GCC 3.2.3-RH compatibility compiler.

May helps?

Greetz | Dirk




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]