[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't add or remove packages in FC4



On Thu, 2005-07-21 at 11:59 +0900, Dave Gutteridge wrote:
> ># yum install iiimf-server
> >
> >should work for you.
> >  
> >
> I tried that, and it says "nothing to do", which to me means that either 
> the package is installed, but it doesn't work, or YUM can't find it.
> 
> [root localhost ~]# yum install iiimf-server
> Setting up Install Process
> Setting up repositories
> core                      100% |=========================|  951 B    00:00
> updates-released          100% |=========================|  951 B    00:00
> extras                    100% |=========================| 1.1 kB    00:00
> updates                   100% |=========================|  951 B    00:00
> base                      100% |=========================| 1.1 kB    00:00
> freshrpms                 100% |=========================|  951 B    00:00
> Reading repository metadata in from local files
> primary.xml.gz            100% |=========================| 188 kB    00:01
> updates-re: ################################################## 522/522
> Added 16 new packages, deleted 0 old in 6.76 seconds
> primary.xml.gz            100% |=========================| 153 kB    00:01
> updates   : ################################################## 413/413
> Added 7 new packages, deleted 0 old in 3.63 seconds
> Parsing package install arguments
> Nothing to do

Looks like it's already installed. You can verify this using:

$ rpm -qi iiimf-server

If it's not working, that may be because either it needs some
configuration or it runs as a service that needs to be enabled. 

Try this (as root):
# chkconfig iiim on
# service iiim start

Paul.
-- 
Paul Howarth <paul city-fan org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]