[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 Update Blockage



Paul,

Thank you for your suggestion ...

> Updates for these kernel modules (built for the 2.6.12-1.1390_FC4 
> kernel) have not yet been done for the latest kernel update 
> (2.6.12-1.1398_FC4).

Any idea how long this is likely to take ?

> Easiest thing to do if you're not using them is to delete them.

Easier said than done:

> # rpm -e cman-kernel

error: Failed dependencies:
   cman-kernel-modules >= 2.6.11 is needed by (installed) cman-1.0-0.pre33.15.i386
   cman-kernel >= 2.6.11 is needed by (installed) dlm-kernel-2.6.11.5-20050601.152643.FC4.2.i686

> # rpm -e dlm-kernel

error: Failed dependencies:
   dlm-kernel-modules >= 2.6.11 is needed by (installed) dlm-1.0-0.pre21.10.i386

> # rpm -e gnbd-kernel

error: Failed dependencies:
   gnbd-kernel-modules >= 2.6.11 is needed by (installed) gnbd-1.0-0.pre14.6.i386

Jonathan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]