[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Floppy Drive Gone SOLVED



Skol!!
Steve Croteau wrote:

Greetings,


I was just minding my own business the other day when I decided to write a
file to my floppy drive using FC3.  Much to my surprise the icon I always
found under "computer" was gone.  Looked in /etc/fstab and found no
reference.  I had just used it 2 weeks ago.  Could an update have removed
it

for some reason?  The same thing happened to my other FC3 box.  What is the
exact entry I need to put this back into /etc/fstab?

Thanks,
Steve



I re-entered the floppy drive in /etc/fstab using the same settings as the CD and Burner. Now it works great on both boxes.


/dev/fd0 /media/floppy auto
pamconsole,exec,noauto,fscontext=system_u:object_r:removable_t,managed 0 0
/dev/hdd /media/cdrecorder auto pamconsole,exec,noauto,fscontext=system_u:object_r:removable_t,managed 0 0
/dev/hdc /media/cdrom auto pamconsole,exec,noauto,fscontext=system_u:object_r:removable_t,managed 0 0


Thanks for the help!
Steve



Odd, I just followed this procedure & tried mounting a floppy with the "mount /media/floppy " command. I got an on screen message stating no mount point found for floppy. However, after creating the /floppy directory in /media, it now works. Lastly, after rebooting the computer, I found that the settings in fstab don't stick :-( I had to perform this procedure over to get the floppy drive working again. Mind rebooting one of your boxes & see what happens?

taharka

Lexington, Kentucky U.S.A.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]