[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

dependancies



I am trying to do an update using YUM and I get the following message..

gnome-panel-2.10.1-10.2.i 100% |=========================|  76 kB
00:00
---> Package gnome-panel.i386 0:2.10.1-10.2 set to be updated
--> Running transaction check
--> Processing Dependency: mozilla = 37:1.7.8 for package: galeon
--> Finished Dependency Resolution
Error: Missing Dependency: mozilla = 37:1.7.8 is needed by package
galeon


What do I have to do to get by this?

Do I have to update mozilla?  I have asked YUM to do this but no luck.
If I have to go out there somewhere to get mozilla, where is the best
place to get it?  

Bottom line - what do I have to do to get passed this "Error"..



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]