[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

dependancies



Further to my last message regarding my YUM update problems ,  where I
was asking whether I should simply do an update on Mozilla.
Well, I went off and got the needed version of Mozilla to bring things
up to date and when I ran 'rpm -Uvh .....  I got the following:

-rw-rw-r--  1 ve1drg ve1drg 9202513 Jul 27 12:58
mozilla-1.7.8-1.3.1.i386.rpm
You have new mail in /var/spool/mail/root
[root mach3 ve1drg]# rpm -Uvh mozilla*.rpm
error: Failed dependencies:
        mozilla-nspr = 37:1.7.8-1.3.1 is needed by
mozilla-1.7.8-1.3.1.i386
        mozilla-nss = 37:1.7.8-1.3.1 is needed by
mozilla-1.7.8-1.3.1.i386
        mozilla = 37:1.7.10-1.5.1 is needed by (installed)
mozilla-mail-1.7.10-1.5.1.i386
        mozilla = 37:1.7.10-1.5.1 is needed by (installed)
mozilla-dom-inspector-1.7.10-1.5.1.i386
        mozilla = 37:1.7.10-1.5.1 is needed by (installed)
mozilla-devel-1.7.10-1.5.1.i386
        mozilla = 37:1.7.10-1.5.1 is needed by (installed)
mozilla-js-debugger-1.7.10-1.5.1.i386
        mozilla = 37:1.7.10-1.5.1 is needed by (installed)
mozilla-chat-1.7.10-1.5.1.i386


Does this mean I have to go now and download everyone of those files to
bring this darn thing up to date?    Redhat (core) used to be a little
more friendly than this?   What gives?  And how to I get back on the
smooth track or easier track now?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]