[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

problem whit installation of kile-1.8.1.tar.bz2



Hi
The version 1.7 of kile has some problems with the encoding (UTF8 and iso-8859-15 that I use). The latest version do not has this problem but it doesn't exist in rpm. So I have downloaded the file file "kile-1.8.1.tar.bz2" and installed it like this:
- copy it in /usr/kile
- cd /usr/kile
- tar xvjf kile-1.8.1.tar.bz2
- cd kile-1.8.1
- ./configure or ./configure --prefix=/usr --with-qt-dir=/usr/lib/qt-3.3/
--> at this moment I have this problem (error):
checking for Qt... configure: error: Qt (>= Qt 3.2) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
Do you know how to resolve this problem?
NB: I have an uploaded FC3
---
Lilolinx ( http://freealilou/free.fr )






___________________________________________________________________________ Appel audio GRATUIT partout dans le monde avec le nouveau Yahoo! Messenger Téléchargez cette version sur http://fr.messenger.yahoo.com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]