[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Logitech wireless MX Duo not recognised on first boot



David Niemi wrote:

I have a Logitech wireless MX Duo that worked fine with FC3. I purchased this after I had installed and setup FC 3 and after
playing around with the connects a few times it worked great.


Now I installed FC4 as a fresh install and everything worked during the Anaconda install, keyboard and mouse. When I reboot,
nothing is recognised and I need to shutdown the PC by single push of the power button so that FC3 shuts down normally.


I have gone through the connect procedure numerous times but the mouse never works. I have the mouse and keyboard connected
to the PS2 connectors directly (use a KVM also, but not at the moment). I do not want to use the USB connectors, even to get
it going as I don't want to possibly be stuck using that.


USing Rescue I checked the xorg.conf file and everything seems fine in there when I compare to a different machine (different
mouse & keboard through a KVM)


Any ideas on how to get things working?

Any reason to think that this is not a hardware issue? I have Logitech Wireless Duo myself (at least i think that's the brand) and it doen't give me any issues. From FC3 to FC4.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]