[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Seeing authentication failures regularly in maillog



Craig White wrote:

On Fri, 2005-11-18 at 12:32 -0700, Philip Prindeville wrote:
Alexander Dalloz wrote:

Am Do, den 17.11.2005 schrieb Philip Prindeville um 23:42:



I'm seeing transactions like the following being logged in maillog:

Nov 17 06:26:46 mail sendmail[23544]: NOQUEUE: connect from localhost.localdomain [127.0.0.1] Nov 17 06:26:46 mail sendmail[23544]: AUTH: available mech=DIGEST-MD5 ANONYMOUS CRAM-MD5, allowed mech=EXTERNAL GSSAPI DIGEST-MD5 CRAM-MD5 LOGIN PLAIN Nov 17 06:26:46 mail sendmail[23544]: jAHBQkxI023544: Milter: no active filter Nov 17 06:26:46 mail sendmail[23544]: STARTTLS=server, relay=localhost.localdomain [127.0.0.1], version=TLSv1/SSLv3, verify=NO, cipher=DHE-RSA-AES256-SHA, bits=256/256 Nov 17 06:26:46 mail sendmail[23544]: STARTTLS=server, cert-subject=, cert-issuer=, verifymsg=ok Nov 17 06:26:46 mail sendmail[23544]: AUTH: available mech=LOGIN DIGEST-MD5 PLAIN ANONYMOUS CRAM-MD5, allowed mech=EXTERNAL GSSAPI DIGEST-MD5 CRAM-MD5 LOGIN PLAIN Nov 17 06:26:46 mail sendmail[23544]: ruleset=trust_auth, arg1=root mail redfish-solutions com, relay=localhost.localdomain [127.0.0.1], reject=550 5.7.1 <root mail redfish-solutions com>... not authenticated Nov 17 06:26:46 mail sendmail[23544]: jAHBQkxJ023544: from=<root mail redfish-solutions com>, size=2549, class=0, nrcpts=1, msgid=<200511171102 jAHB2IWk023430 mail redfish-solutions com>, proto=ESMTP, daemon=MTA-v4, relay=localhost.localdomain [127.0.0.1] Nov 17 06:26:46 mail sendmail[23545]: jAHBQkxJ023544: alias <root mail redfish-solutions com> => philipp Nov 17 06:26:46 mail sendmail[23430]: jAHB2IWk023430: to=root, ctladdr=root (0/0), delay=00:24:28, xdelay=00:00:00, mailer=relay, pri=32250, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (jAHBQkxJ023544 Message accepted for delivery) Nov 17 06:26:46 mail sendmail[23545]: jAHBQkxJ023544: to=philipp, delay=00:00:00, xdelay=00:00:00, mailer=cyrusv2, pri=32847, relay=localhost, dsn=2.0.0, stat=Sent Nov 17 06:26:46 mail sendmail[23545]: jAHBQkxJ023544: done; delay=00:00:00, ntries=1


Any idea why that is?  Does it represent a failure?  Or is the message being
redelivered without authentication?

And why is authentication required on the loopback address?

-Philip
Make sure your /etc/mail/access contains at least

# by default we allow relaying from localhost...
localhost.localdomain           RELAY
localhost                       RELAY
127.0.0.1                       RELAY

Alexander




It does, so that's not the problem...
----
running a webmail setup on that system? Misconfigured to use START_TLS?

Craig



I'm trying to use START_TLS, but I must have forgotten to set something.

I'm trying to configure my server so that it will accept (and relay)
authenticated
mail when I'm using my PC outside (and not using VPN, so I won't be on the
local subnet).

I'd use SSL, but haven't yet figured out how to configure it.

-Philip



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]