[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems installing xorg-x11-6.8.2-37.FC4.45



Erik P. Olsen wrote:
In order to solve a nasty problem with xorg-x11 I installed xorg-
x11-6.8.2-45 from rawhide. Now it has been released under the name of:
xorg-x11-6.8.2-37.FC4.45 and when trying to install this package using
"yum update" I get:

Transaction Check Error:   package xorg-x11-libs-6.8.2-45 (which is
newer than xorg-x11-6.8.2-37.FC4.45) is already installed

As I am quite new with yum I don't know how to overcome this. What magic
option will force the released version onto the system?

I think what you need is :
'yum update --oldpackage xorg-x11-6.8.2-37.FC4.45'

 david


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]