[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: I'm in YUM up2date hell



On Thu, 2005-09-01 at 12:58 -0500, bbales wrote:
> I thought yum had eliminated the old "dependency hell" we used to fight our 
> way through.  Now I am in the new hell.
> 
> I installed FC3 and it came with kernel 2.6.9-1.667.  I used it a few weeks 
> and then ran up2date.  I was rewarded with kernel 2.6.12-1.1372_FC3, which 
> refused to provide sound with my Intel i82801 sound chip.  I can go back 
> to the 2.6.9 kernel and sound works very well, but I can't seem to solve 
> the sound problem with the 2.6.12 kernel.
> 
> Up2date shows a kernel 2.6.12-1.1376 is available, but won't install it.  I 
> get the following messages:
> Test install failed because of package conflicts:
> The following packages were added to satisfy dependencies
> selinux-policy-targeted  1.17.30-3.16 is already installed
> (Which doesn't explain why it won't install anything else.)
> 
> yum update ends up with the following:
> kernel conflicts with selinux-policy-targeted < 1.17.30-3.16
> 
> yum install selinux-policy-targeted gives: 
> nothing to do
> 
> yum update selinux-policy-targeted gives:
> Could not find update match for selinux-policy-targeted 
> 
> Is there some way out of this?

Please post the full output of:
# rpm -q kernel selinux-policy-targeted
# yum update

Paul.
-- 
Paul Howarth <paul city-fan org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]