[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Error updating new FC4 install, dependency error



Robert P. J. Day wrote:
  with a new FC4 install, and active repos "base", "updates-released"
and "extras", i get:

Error: Unable to satisfy dependencies
Error: Package GFS-kernel needs /lib/modules/2.6.12-1.1398_FC4, this
is not available.
Error: Package gnbd-kernel needs /lib/modules/2.6.12-1.1398_FC4, this
is not available.
Error: Package dlm-kernel needs /lib/modules/2.6.12-1.1398_FC4, this
is not available.
Error: Package cman-kernel needs /lib/modules/2.6.12-1.1398_FC4, this
is not available.

  googling brought me here:

http://www.linuxquestions.org/questions/history/358249

which, as you can see, was hilariously uninformative in terms of
explaining what the problem and subsequent fix was.

thoughts?

Remove the kernel module packages you almost certainly aren't using:

# yum remove GFS-kernel gnbd-kernel dlm-kernel cman-kernel

Then try again.

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]